Vejledninger

BEST FIX - Blokeret plugin-fejl på Safari

Løsningen på problemet er virkelig enkel. Problemet er, at de tidligere versioner af Adobe Flash player, som de fleste af siderne har brug for, understøttes ikke længere, fordi Adobe har opdateret flash-pluginet. Mange brugere tror, ​​at de har den nyeste plug-in, men jeg kan fortælle dig, at hvis du får denne fejl, så IKKE. Efter at have fulgt denne vejledning er du i stand til at løse problemet og få din Adobe Flash Plug-in opdateret.

- For at løse problemet skal du downloade den nyeste Adobe Flash Player og installere den.

- Gå til //get.adobe.com/flashplayer/, og klik på knappen Download for at starte download.

- Gå derefter til din downloads-mappe, enten ved at gå til Vindue -> Downloads eller ved at klikke på den lille pil, der peger nedad i Safari-browseren eller ved at gå til Finder -> Gå -> Downloads

- Åbn derefter Adobe Flash Installer-filen, og fortsæt med instruktionerne på skærmen.

Du skal bruge adgangskoden til din macs brugerkonto for at fortsætte med installationen, hvis du har en, og du skal også lukke alle åbne browsere, for at installationen kan fortsætte med succes.

Kan ikke installere Flash Player, fordi du har glemt din OS X-adgangskode

Hvis du har glemt din OS X-adgangskode, er det bedst at downloade Chrome (som følger med Flash Plugin) og ikke kræver adgangskode til installation. Hvis du stadig vil nulstille din OS X-adgangskode, skal du besøge apple-supportsiden på //support.apple.com/en-gb/HT201240